List of roles for Individual Contact not displayed

Post Reply
ellenab
Posts: 10
Joined: 31 Aug 2023, 15:05

Hello.

I have noticed that there is no value listed when trying to select a role for Individual Person for the Application Summary. The selection is not working when using Editor component.

Can you please help?

Thank you,
Elena B
JohnM
Posts: 468
Joined: 17 Feb 2009, 20:19

Hi Elena,

Sorry for the delay. Have you assigned your roles to the classes? See here.

https://enterprise-architecture.org/uni ... ny-editor/

We use this to avoid you having lots of roles listed in the drop down

Let us know if that works
ellenab
Posts: 10
Joined: 31 Aug 2023, 15:05

Hello,

Thank you for your feedback!

The youtube URL from the from the page indicated is not working.

Best regards,
Elena B
JohnM
Posts: 468
Joined: 17 Feb 2009, 20:19

Hi Elena,

Apologies, it looks like Edge and Firefox are getting blocked, we're investigating. Chrome/Safari work OK for us

In the meantime, please try here https://youtu.be/UAkxq3A8nLA?si=-wmOUr3BRZuoX-5d

John
enrico.may
Posts: 3
Joined: 11 Jun 2020, 08:07

Hi Elena,

I had the same issue with group roles, you need to assign the role to the classes where you want the role to be allowed to use. For some reason you don't need this if you work in the repository backend only.
Screenshot 2023-11-23 160818.png
BR
Enrico
You do not have the required permissions to view the files attached to this post.
ellenab
Posts: 10
Joined: 31 Aug 2023, 15:05

Hello,

Thank you for the explanation! It worked.

Best regards,
Elena B
Post Reply