New tenant - apply all system updates going back to 2019??

Post Reply
AngelaP
Posts: 1
Joined: 12 Aug 2020, 16:35

Hi, what is the recommendation as regards system updates.

Had new tenant for ~4 weeks but system updates go back to 2019?

thanks
Angela
JohnM
Posts: 460
Joined: 17 Feb 2009, 20:19

Hi Angela,

No, check the repository meta model you are using. Look in the class tree, right at the end for the Meta Model Version and click it. That will tell you which version you are on. You only need to apply any updates from that version.

Screenshot 2021-09-10 at 22.46.56.png
You should be on 6.13, so you will be up to date until the release tomorrow, you then just need apply the 6.13 to 6.14 upgrade

If you have an older meta model you are bringing into Essential, then you need to apply each of the updates from the version of the meta model you are starting from.

Hope that helps
You do not have the required permissions to view the files attached to this post.
Post Reply