Technology Product Lifecycles not showing in cloud

Post Reply
Urb
Posts: 16
Joined: 26 Feb 2018, 20:43

Hi
we are using the cloud since a few days. Everything is working fine so far except Technology Product Lifecycles only shows values for entries created by an editor
Already existing products ( i.e Linux ) can be changed but does not show up in the View: "Technology Product Lifecycles - Vendor Lifecycle Status"

Did we do something wrong here ?

For reproduction:

Create a new product via Technology Product Editor and set some dates. The Technology Product Lifecycles shows the entry
Edit an existing product via Technology Product Editor, which was not created by the editor and modify some dates . The Technology Product Lifecycles does not show the
entry

Best regards
JohnM
Posts: 445
Joined: 17 Feb 2009, 20:19

It should cope with both. We'll take a look and come back to you.
JohnM
Posts: 445
Joined: 17 Feb 2009, 20:19

Hi,

We can't replicate this. Can we check a few things?
1) Does the existing product have a supplier?
2) Are you republishing the repository after you make the changes in the editor?

Thanks
Urb
Posts: 16
Joined: 26 Feb 2018, 20:43

Yes, both

please see the screenshots

Editor
https://imgur.com/zkPNiU1

View
https://imgur.com/6HQOlmc
User avatar
neil.walsh
Posts: 422
Joined: 16 Feb 2009, 13:45
Contact:

Hi,

It looks like you have an error in your dates which is causing the problem

You have set the extended support date (2025) after the end of life (2022). This is an invalid pattern and the view is filtering this out.

You don't have to fill in all the dates but they should follow in sequence
BETA > GENERAL AVAILABILITY > EXTENDED SUPPORT > END OF LIFE

Can you try that and see if it's working for you?

Cheers

Neil
Urb
Posts: 16
Joined: 26 Feb 2018, 20:43

Changed the dates but same results
User avatar
neil.walsh
Posts: 422
Joined: 16 Feb 2009, 13:45
Contact:

Hi,

Can you send an email to [email protected] and we'll raise a ticket to investigate this further.

Just reference the URL
posting.php?mode=reply&f=23&t=2334

Thanks

Neil
Post Reply