Memory settings not saved (Windows)

Post Reply
Posts: 8
Joined: 20 Jul 2016, 14:56


on a standalone Windows installation we tried to change the memory settings in the Protege.lax like described here:

After leaving the Preference dialog (and restarting Protege) the value is reset to the default.

We also tried starting the application as administrator without any different result. Do you have any ideas what might caus this behavior?

Thanks and regards,
User avatar
Posts: 454
Joined: 16 Feb 2009, 13:45

Apologies for the delay....

Do you have write permissions to the Protege install folder?

It's possible that in some corporate environments, write permissions are restricted to the "Program Files" folder where Protege is installed.

Locate the Protege folder in the Program Files folder and right click and choose Properties. Go to the Security tab and see if you're allowed to write to that folder.

Let me know how you get on


Posts: 67
Joined: 10 Dec 2013, 01:22
Location: Australia


I would also check that 'if' you copied and pasted the value you didn't leave a space before or after, that seems to annoy protege. I fond it easier to edit the file.

Post Reply