Search found 8 matches

by tla
23 Aug 2016, 08:53
Forum: Essential Open Source - Platform
Topic: Architectures loosing names
Replies: 4
Views: 6043

Re: Architectures loosing names

Thanks, this helps a lot. Sorry for overseeing this in the documentation...
by tla
16 Aug 2016, 11:52
Forum: Essential Open Source - Platform
Topic: Memory settings not saved (Windows)
Replies: 2
Views: 4373

Memory settings not saved (Windows)

Hello, on a standalone Windows installation we tried to change the memory settings in the Protege.lax like described here: http://www.enterprise-architecture.org/blogs/ After leaving the Preference dialog (and restarting Protege) the value is reset to the default. We also tried starting the applicat...
by tla
08 Aug 2016, 08:46
Forum: Essential Modelling and Viewer
Topic: Visualize all Application Dependencies
Replies: 5
Views: 9249

Re: Visualize all Application Dependencies

Thanks for your fast replies!

@Colin: Maybe a dumb question: but did you use D3 with essential or did you build the graphs exernally? I'd love to hear more about how you did this.

Thanks and regards,
Thomas
by tla
04 Aug 2016, 13:15
Forum: Essential Modelling and Viewer
Topic: Visualize all Application Dependencies
Replies: 5
Views: 9249

Visualize all Application Dependencies

Hello, we are using Essential on a very low level at the moment, which means, we only captured Application provider static architectures and Stakeholders to visualize application dependencies. This works very well on a per application basis over the Application Dependency Model report. What we like ...
by tla
01 Aug 2016, 11:20
Forum: Essential Open Source - Platform
Topic: Architectures loosing names
Replies: 4
Views: 6043

Architectures loosing names

Hello, I've got a problem regarding the naming of Static_Application_Provider_Architectures. If I enter a name in the field "Name", after the double ::, essential deletes the name immediately or deletes it at the next visit. As a result none of my Architectures has a name which is really c...
by tla
26 Jul 2016, 07:23
Forum: Essential Open Source - Platform
Topic: "View Manuals" Link missing in Viewer
Replies: 2
Views: 4036

Re: "View Manuals" Link missing in Viewer

Hi John,

this helps a lot, thanks for clarification!

Regards,
Thomas
by tla
21 Jul 2016, 07:26
Forum: Essential Open Source - Platform
Topic: "View Manuals" Link missing in Viewer
Replies: 2
Views: 4036

"View Manuals" Link missing in Viewer

Good morning! I found this post in the forum (http://www.enterprise-architecture.org/forums/viewtopic.php?f=8&t=672) where Jonathan lines out that there is a documentation within the Essential Viewer. Unfortunately this link isn't available in my installation. Interestingly the linked article wo...
by tla
21 Jul 2016, 07:20
Forum: Essential Open Source - Platform
Topic: Publishing stops
Replies: 3
Views: 4725

Publishing stops

Good morning! I'm using Essential 5.06 on a Mac and at first everything worked finde. But suddenly when I tried to publish the changed sample data to viewer the publishing process stopped at Step 1 with 69% without any error message. It just stopped. Even downloading a new version of the sample data...